× Forum for the GPXTrackMap Content Plugin for Joomla! 2.5 and 3.x

Waypointon the map, but settings say no

Mr.Shelby replied the topic: Waypointon the map, but settings say no

7 years 3 weeks ago

hi,

sorry that it took so long for me to test it. (spamfilter filtered your emails).

the updated version works perferct without that error. you did the job. thx

Please Log in or Create an account to join the conversation.

fingeradmin replied the topic: Waypointon the map, but settings say no

7 years 4 weeks ago

Hi again,

i just fixed that - could you please try the attached version and see if this works for you?

(there was actually another bug in there: disabling the waypoint popups didn't work as it should, that's also fixed now)

cheers, Frank

Attachments:
The following user(s) said Thank You: Mr.Shelby

Please Log in or Create an account to join the conversation.

fingeradmin replied the topic: Waypointon the map, but settings say no

7 years 4 weeks ago

Hi,

i can confirm what you describe - it's a bug.

A simple workaround for the moment is to set the Waypoint size (parameter wpradius) to 0 - the waypoints will (technically) still be on the map, but with a size of zero they will not show and will be "difficult" to be clicked B) .

I'll try to fix this for the next release - thanks for pointing this out!

cheers, Frank

Please Log in or Create an account to join the conversation.

Mr.Shelby created the topic: Waypointon the map, but settings say no

7 years 4 weeks ago

Hi there,

first of all... great plugin!

I only have one littel problem. The settings in the plugin say that waypoints are deactivated. the waypointpopup is also deactivated. but in the frontend i can see the waypoints and click on them.

if i have a look at the database the plugin settings are correct (both on 0).

i am using the latest version of your plugin + the latest version of joomla 3.

maybe you have a hint for me ;)

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum