× Forum for the GPXTrackMap Content Plugin for Joomla! 2.5 and 3.x

upgrade the plagin to the last version.

fingeradmin replied the topic: upgrade the plagin to the last version.

6 years 2 months ago

Hi Mauro,

just download it from the Downloads section on the left
and install it to your site (i.e. install it "over"
the old one). No magic here ;)

cheers, Frank

Please Log in or Create an account to join the conversation.

maurcalvo created the topic: upgrade the plagin to the last version.

6 years 2 months ago

hi,
how to upgrade the plagin to the last version.

Joomla 2.5.24
pluging GPXTrackMap - Version 1.2.3

Thanks.

Mauro Calvo

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum