× Forum for the GPXTrackMap Content Plugin for Joomla! 2.5 and 3.x

Elevation Diagram

gcopping replied the topic: Elevation Diagram

1 month 5 days ago

Frank,

You still didn't reply to my updated post on this issue which I still havn't managed to resolve. Can you please get back to me?

Regards,

Gary

Please Log in or Create an account to join the conversation.

gcopping replied the topic: Elevation Diagram

3 months 2 days ago

Frank,

I am still trying to resolve this issue if you could please respond to my previous request?

Regards,

Gary

Please Log in or Create an account to join the conversation.

gcopping replied the topic: Elevation Diagram

3 months 1 week ago

Frank,

Did you see my reply? If you can answer my questions I will get back to you.

Regards,

Gary

Please Log in or Create an account to join the conversation.

gcopping replied the topic: Elevation Diagram

3 months 2 weeks ago

Frank,
Thanks for the response.
I am using Layout Template 5 and I have not modified it. I also tried it with every Layout Template and it didn't work on any of them.

Which private email address should I send the link to?

Also which plugin settings would you like screen shots of as there quite a number?

Thanks,

Gary

Please Log in or Create an account to join the conversation.

fingeradmin replied the topic: Elevation Diagram

3 months 2 weeks ago

Hi there,

you can choose from several different Layout Templates. Not all of them include the %TRACKDIAGRAM% placeholder.

So, first Q: what Layout Template do you use?
2nd: have you modified it? The templates are very "sensitive" to correct spelling...

If you can send a link to a test site that is online (by private mail), i can take a look.
Screenshots of your plugin settings would also be helpful to find out what's wrong.

cheers, Frank

Please Log in or Create an account to join the conversation.

gcopping created the topic: Elevation Diagram

3 months 2 weeks ago

This is a great extension which displays my gpx maps beautifully.

However I have set the Elevation diagram to be displayed but nothing at all is displayed. I suspect it may be something to do with this comment:

"Note: the code for the elevation diagram will replace the %TRACKDIAGRAM% placeholder in the Layout Template, so if you use a customized template file, make sure it includes this placeholder."

Unfortunately I do not understand this. Can anyone help me at all?

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum