× Forum for the GPXTrackMap Content Plugin for Joomla! 2.5 and 3.x

Unable to Install Version 1.2.0 on Joomla 2.5

fingeradmin replied the topic: Unable to Install Version 1.2.0 on Joomla 2.5

7 years 2 months ago

Hi Gary,

no problem - glad to hear it works!

cheers, Frank

Please Log in or Create an account to join the conversation.

garybroon replied the topic: Unable to Install Version 1.2.0 on Joomla 2.5

7 years 2 months ago

Hi Frank,

I have been able to install on another 2.5 site I have.

I think I may have found the problem, I am getting the error on a dev site I have restored a backup to. I believe my joomla site is the problem.

Apologies for the inconvenience. Thanks for the prompt response.

Regards,
Gary

Please Log in or Create an account to join the conversation.

fingeradmin replied the topic: Unable to Install Version 1.2.0 on Joomla 2.5

7 years 2 months ago

Hi Gary,

that's strange - i use 2.5 for development and have the plugin installed on several 2.5 sites without problems (also the current 1.2 version). How do you try to install it? The way that i described in the documentation ( here ) should normally work!

cheers, Frank

Please Log in or Create an account to join the conversation.

garybroon created the topic: Unable to Install Version 1.2.0 on Joomla 2.5

7 years 2 months ago

When I try to install the component on Joomla 2.5 I get:

Unable to find install package

I am also unable find older versions to download.

Going forward I will be using Joomla 3.0, but at present stuck on 2.5

Regards,
Gary

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum