× Forum for the GPXTrackMap Content Plugin for Joomla! 2.5 and 3.x

speed

fingeradmin replied the topic: speed

7 years 2 months ago

Hi Sergio,

strange - i tested your track here and it shows different values for the various speeds (as expected). Also the speed and elevation diagrams are fine.

Could it be you have edited the layout template, and are using the wrong placeholders? Please check you are using the ones in the right column in the attached screenshot. That's all i can think of at the moment...

cheers, Frank

Attachments:

Please Log in or Create an account to join the conversation.

sergio replied the topic: speed

7 years 2 months ago

Hi Frank

File Attachment:

File Name: 2013-04-25.zip
File Size:28 KB


Thanks in advance

Attachments:
Last edit: 7 years 2 months ago by sergio.

Please Log in or Create an account to join the conversation.

fingeradmin replied the topic: speed

7 years 2 months ago

Hi Sergio,
can you send me the track file? It seems that a) there is no altitude information in there or b) it isn't read out correctly by the plugin. This is easy to find out by debugging, but i need your file for that...

cheers, Frank

Please Log in or Create an account to join the conversation.

sergio created the topic: speed

7 years 2 months ago

strange :dry:

Maximum speed overall = Maximum speed uphill = Maximum speed downhill
all the time calculations give me the same measures !

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum